[PDF&VCE] Updated 640-878 New Questions From Lead2pass Free Downloading (31-40)

2016 November Cisco Official New Released 640-878 Dumps in Lead2pass.com!

100% Free Download! 100% Pass Guaranteed!

Good news, Lead2pass has updated the 640-878 exam dumps. With all the questions and answers in your hands, you will pass the Cisco 640-878 exam easily.

Following questions and answers are all new published by Cisco Official Exam Center: http://www.lead2pass.com/640-878.html

QUESTION 31
On Cisco IOS XR software, how is LDP enabled on an interface?

A.    LDP is automatically enabled globally on all interfaces, when ip cef is enabled globally.
B.    LDP is enabled on each interface, using the mpls ip interface configuration command.
C.    LDP is enabled on each interface, using the interface command under mpls ldp (MPLS LDP
configuration mode).
D.    LDP is enabled globally on all interfaces, using the mpls ldp global configuration command.
E.    LDP is enabled globally on all interfaces, using the mpls ip global configuration command.

Answer: C

QUESTION 32
Which four statements about REP configurations on a Cisco ME 3400 switch port are true? (Choose four.)

A.    The port must be an NNI type and must be in trunk mode.
B.    Use the rep segment number command to enable REP on the switch port.
C.    A REP segment cannot be wrapped into a ring topology. REP supports only a topology where each
REP segment has two exit points via two edge switches.
D.    The port where the segment terminates is called the edge port.
E.    With REP, at least one port is always blocked in any given segment-that is, the alternate port.
F.    If a failure occurs within the segment, the blocked port goes to the forwarding state after it goes through
the listening state and the learning state.

Answer: ABDE

QUESTION 33
A VLAN is a logical grouping of switch ports that belong to which two of these? (Choose two.)

A.    the same virtual switch cluster
B.    the same IP subnet
C.    the same collision domain
D.    the same broadcast domain
E.    the same virtual routing and forwarding instance

Answer: BD

QUESTION 34
Refer to the exhibit. Which statement is true? 
 

A.    VLAN 1 traffic is sent untagged on the fa0/11 trunk port.
B.    All VLANs traffic, including the native VLAN traffic, is tagged with a VLAN ID when it is sent over
the fa0/11 trunk port.
C.    The switchport trunk allowed vlan command is not configured; therefore, no VLANs are allowed
on the trunk.
D.    The encapsulation type that is used is 802.1ad.
E.    The switchport trunk native vlan command is not configured; therefore, the trunk is not operational.

Answer: A

QUESTION 35
Refer to the partial configurations exhibit. What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400 switch using the metro IP access image? 
 

A.    interface Fa0/1
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
ip address 192.168.20.1 255.255.255.0
!
B.    interface Fa0/1
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
ip address 192.168.20.1 255.255.255.0
!
router eigrp 1
network 192.168.10.0
network 192.168.20.0
!
C.    interface vlan 10
ip address 192.168.10.1 255.255.255.0
!
interface vlan 20
ip address 192.168.20.1 255.255.255.0
!
D.    interface Fa0/1
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
!

Answer: C

QUESTION 36
Refer to the topology diagram in the exhibit. Which two interface configuration commands on the Cisco ME 3400-1 switch Fa 0/1 interface are required to support the VLANs for Customer A to be trunked across the service provider network? (Choose two.) 
 

A.    switchport access vlan 30
B.    switchport mode trunk
C.    switchport mode dot1q-tunnel
D.    switchport trunk allowed vlan 1-100

Answer: AC

QUESTION 37
Which IPv6 address block is reserved for 6to4 tunneling?

A.    2000::/16
B.    2001::/16
C.    2002::/16
D.    3ffe::/16
E.    fe80::/16

Answer: C

QUESTION 38
When upgrading a Cisco ASR 1001 Router, when is the request platform software package expand file bootflash:image-name command required?

A.    to copy the consolidated Cisco IOS XE image to the bootflash:
B.    to perform Cisco IOS ISSU on the standby route processor
C.    to run the router using a consolidated package
D.    to run the router using individual subpackages

Answer: D

QUESTION 39
Which Cisco router platform supports running either the Cisco IOS or IOS XR operating system?

A.    Cisco CRS
B.    Cisco ASR9k
C.    Cisco ASR1K
D.    Cisco ISR-G2
E.    Cisco 12000 GSR

Answer: E

QUESTION 40
You want to configure HSRP between a Cisco IOS and a Cisco IOS XR router for the 192.0.2.0/24 subnet. Half of the PCs on the 192.0.2.0/24 subnet are configured to use 192.0.2.1 as the default gateway, and the other half of the PCs are configured to use 192.0.2.254 as the default gateway. The intent is to load balance the traffic across both routers.
Which two IOS and IOS XR configurations are needed? (Choose two.)

A.    ! IOS-XR
interface GigabitEthernet 0/0/0/0
ip address 192.0.2.3 255.255.255.0
router hsrp
interface GigabitEthernet 0/0/0/0
hsrp 1 ipv4 192.0.2.1
hsrp 1 priority 95
hsrp 1 preempt
hsrp 2 ipv4 192.0.2.254
hsrp 2 priority 105
hsrp 2 preempt
B.    ! IOS-XR
interface GigabitEthernet 0/0/0/0
ip address 192.0.2.1 255.255.255.0
router hsrp
interface GigabitEthernet 0/0/0/0
hsrp 1 ipv4 192.0.2.1
hsrp 1 priority 99
hsrp 1 preempt
hsrp 2 ipv4 192.0.2.254
hsrp 2 priority 101
hsrp 2 preempt
C.    ! IOS-XR
interface GigabitEthernet 0/0/0/0
ip address 192.0.2.3 255.255.255.0
router hsrp
interface GigabitEthernet 0/0/0/0
hsrp 1 ipv4 192.0.2.1
hsrp 1 priority 1
hsrp 1 preempt
hsrp 2 ipv4 192.0.2.254
hsrp 2 priority 1
hsrp 2 preempt
D.    ! IOS
interface GigabitEthernet 0/0
ip address 192.0.2.2 255.255.255.0
standby 1 ip 192.0.2.1
standby 1 priority 105
standby 1 preempt
standby 2 ip 192.0.2.254
standby 2 priority 95
standby 2 preempt
E.    ! IOS
interface GigabitEthernet 0/0
ip address 192.0.2.254 255.255.255.0
standby 1 ip 192.0.2.1
standby 1 preempt
standby 2 ip 192.0.2.254
standby 2 preempt
F.    ! IOS
interface GigabitEthernet 0/0
ip address 192.0.2.2 255.255.255.0
standby 1 ip 192.0.2.1
standby 1 preempt
standby 1 priority 2
standby 2 ip 192.0.2.254
standby 2 preempt
standby 2 priority 2

Answer: AD

Once there are some changes on 640-878 exam questions, we will update the study materials timely to make sure that our customer can download the latest edition.

640-878 new questions on Google Drive: https://drive.google.com/open?id=0B3Syig5i8gpDaXpIV25OZHQtMkE

2016 Cisco 640-878 exam dumps (All 133 Q&As) from Lead2pass:

http://www.lead2pass.com/640-878.html [100% Exam Pass Guaranteed]

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back